Post bug and feature loss after upgrade for HC

68

Administrator
Staff member
Administrator
Yeah I got the drop box and the replies show up there but when I click on 1 it doesnt show up in the reply area.No biggie its just handy to have for the Multiple login template.
 

MangledRemainz

400W/600W HPS Club
Not sure if this is related to what you guys are talking about but I'm not getting emails from post replies either. All settings are still set for instant email but no emails get sent for replies or PMs.
 

nuggs

built like that...
Staff member
Administrator
Not sure if this is related to what you guys are talking about but I'm not getting emails from post replies either. All settings are still set for instant email but no emails get sent for replies or PMs.
we recently emailed everyone to come back. Maybe the que is clogged. ill check on it
 

nuggs

built like that...
Staff member
Administrator
Yeah I got the drop box and the replies show up there but when I click on 1 it doesnt show up in the reply area.No biggie its just handy to have for the Multiple login template.
ill re install the plugin and see if that fixes the problem.
 

Wylde1

Supporter
After the last hack, not able to upload pictures in JPEG format, PNG works. Also not able to view some previously posted pics from my self and others such as the bud porn thread and 68's latest pics. All I see is text info about the pic. Have tried from three different browsers, no difference.
 

nuggs

built like that...
Staff member
Administrator
After the last hack, not able to upload pictures in JPEG format, PNG works. Also not able to view some previously posted pics from my self and others such as the bud porn thread and 68's latest pics. All I see is text info about the pic. Have tried from three different browsers, no difference.

deadhead_og_large.jpg

test jpg
 

nuggs

built like that...
Staff member
Administrator
the site broke while I was installing the SSL , but were back up and now things are secure.
 
  • Like
Reactions: 68

68

Administrator
Staff member
Administrator
the site broke while I was installing the SSL , but were back up and now things are secure.
Sweet...yeah I tried to log in a couple of times and it wouldnt let me.
 
Top